На бирже курсовых и дипломных проектов можно найти образцы готовых работ или получить помощь в написании уникальных курсовых работ, дипломов, лабораторных работ, контрольных работ, диссертаций, рефератов. Так же вы мажете самостоятельно повысить уникальность своей работы для прохождения проверки на плагиат всего за несколько минут.

ЛИЧНЫЙ КАБИНЕТ 

 

Здравствуйте гость!

 

Логин:

Пароль:

 

Запомнить

 

 

Забыли пароль? Регистрация

Повышение уникальности

Предлагаем нашим посетителям воспользоваться бесплатным программным обеспечением «StudentHelp», которое позволит вам всего за несколько минут, выполнить повышение уникальности любого файла в формате MS Word. После такого повышения уникальности, ваша работа легко пройдете проверку в системах антиплагиат вуз, antiplagiat.ru, etxt.ru или advego.ru. Программа «StudentHelp» работает по уникальной технологии и при повышении уникальности не вставляет в текст скрытых символов, и даже если препод скопирует текст в блокнот – не увидит ни каких отличий от текста в Word файле.

Результат поиска


Наименование:


Контрольная Компьютерное моделирование вариант 3

Информация:

Тип работы: Контрольная. Предмет: Информатика. Добавлен: 24.10.2011. Сдан: 2010. Страниц: 10 + 2 Excel файла. Уникальность по antiplagiat.ru: < 30%

Описание (план):


Задание 2. Применение электронных таблиц для решения финансовых задач

Вариант 3. Рассчитать, какой процент занимают расходы на продукты в общей сумме расходов (коэффициент Энгеля).

Виды расходов, руб. Группа 1 Группа 2 Группа 3 Группа 4 Группа 5
Продукты 370 580 1300 1950 2300
Жилье 88 125 180 200 1400
Комм. услуги 44 60 120 120 120
Одежда 80 220 800 1500 3500
Другие расходы 350 860 1200 2500 4400
Итого ? ? ? ? ?
К-т Энгеля (%) ? ? ? ? ?


Решение

Коэффициент Энгеля – это удельный вес расходов на продукты питания в общем объеме потребительских расходов. Высчитывается он по следующей формуле: коэффициент Энгеля = расходы на продукты питания ÷ общие расходы на жизнь  100.

Виды расходов, руб. Группа 1 Группа 2 Группа 3 Группа 4 Группа 5
Продукты 370 580 1300 1950 2300
Жилье 88 125 180 200 1400
Комм. услуги 44 60 120 120 120
Одежда 80 220 800 1500 3500
Другие расходы 350 860 1200 2500 4400
Итого 932 1845 3600 6270 11720
К-т Энгеля (%) 39,70 31,44 36,11 31,10 19,62










Задание 3. Балансовые модели


Вариант 3. Рассматривается экономическая система, состоящая из шести отраслей: машиностроение, химическая промышленность, легкая промышленность, пищевая промышленность, строительство и сельское хозяйство.
Известны:
- матрица коэффициентов полных материальных затрат в натуральной форме (В);
- вектор конечного продукта в натуральной форме (У);
- вектор цен продукции отраслей (Р).
Проверить сбалансированность данной системы цен единиц выпускаемой продукции (если условие не выполняется, предложите мероприятия для изменения возникшей ситуации и откорректируете цены).
Построить схему межотраслевого баланса в натуральной и стоимостной форме.
Определить изменение структуры валового выпуска в результате уменьшения коэффициента прямых затрат 4-ой отрасли на производство продукции 2-ой отрасли на 14%.
Как изменится добавленная стоимость, если планируется на следующий год повысить цены 1-ой и 5-ой отраслей соответственно на 10% и 15%?

Исходные данные:

1,56 0,37 0,51 0,44 0,48 0,35
0,48 1,44 0,42 0,38 0,42 0,43
В = 0,36 0,48 1,28 0,34 0,36 0,42
0,43 0,42 0,46 1,34 0,42 0,38
0,38 0,32 0,41 0,42 1,26 0,34
0,42 0,39 0,41 0,38 0,44 1,41

У = (470 570 480 750 520 370)

Р = (160 180 170 175 125 150)

Решение

Вектор валового выпуска в натуральной форме находим с помощью функции Excel МУМНОЖ(): .
Находим обратную матрицу с помощью функции Excel МОБР().
Находим матрицу прямых затрат: .
Умножая столбцы матрицы A на элементы вектора валового выпуска, получим межотраслевой баланс в натуральной форме. Используя вектор цен, перейдем к межотраслевому балансу в стоимостной форме.



Уменьшим в матрице прямых затрат коэффициент на 14%.
Используя новую матрицу прямых затрат A’, находим новый вектор валового выпуска:


Найдем изменение вектора конечного продукта при повышении цен 1-ой и 5-ой отраслей соответственно на 10% и 15%.



Задание 4. «Оптимизационные модели»

Задача 3. На товарных станциях С1 и С2 имеется по 30 комплектов мебели. Известно, что перевозка одного комплекта со станции С1 в магазины М1 , М2 , М3 стоит соответственно 10 руб., 30 руб., 50 руб., а стоимость перевозки со станции С2 в те же магазины - 20 руб., 50 руб., 40 руб. Необходимо доставить в каждый магазин по 20 комплектов мебели.
Составить план перевозок так, чтобы затраты на транспортировку мебели были наименьшими.

В М1 В М2 В М3 Всего отправлено
Из С1 Х11 Х12 Х13 30
Из С2 Х21 Х22 Х23 30
Всего получено 20 20 20 60

Решение
Решение

Суммарные потребности равны суммарным запасам, следовательно, имеем дело с закрытой моделью транспортной задачи.
Переменные задачи:
– количество комплектов мебели, перевозимых со станции Сi в магазин Мj,
Математическая модель задачи:




Фрагменты исходного рабочего листа Excel




Матрица перевозок (изменяемые ячейки)
=СУММ(B3:D3) 1 1 1
=СУММ(B4:D4) 1 1 1
=СУММ(B3:B4) =СУММ(C3:C4) =СУММ(D3:D4)

Исходные данные
20 20 20
30 10 30 50
30 20 50 40

Целевая функция =СУММПРОИЗВ(B9:D10;B3:D4)


Диалоговое окно Поиск решения


Результаты решения


Вывод: Минимальные транспортные издержки, равные 1700 руб., будут достигнуты при следующем плане перевозок:
• Со станции С1 в магазин М1 10 комплектов и в магазин M2 20 комплектов мебели;
• Со станции С2 в магазин М1 10 комплектов и в магазин M3 20 комплектов мебели.



Задача №13. На складах А1, A2, А3 имеются запасы товаров в количестве 90, 400, и 110 т соответственно. Грузополучатели В1, В2, В3 должны получить эти товары в количестве 130, 300, 160 т соответственно. Требуется найти такой вариант перевозки грузов, при котором сумма затрат на перевозки будет минимальна. Расходы по перевозке 1 т груза в р. приведены в таблице.

Грузополучатели Склад А1 Склад А2 Склад А3
В1 2 5 2
В2 4 1 5
В3 3 6 8

Решение
Решение

Суммарные потребности (130+300+160=590) не равны суммарным запасам (90+400+110=600), следовательно, имеем дело с открытой моделью транспортной задачи.
Переменные задачи:
– количество груза (т), перевозимого получателю Bi со склада Aj,
Математическая модель задачи:




Исходный рабочий лист Excel

Формулы

Матрица перевозок (изменяемые ячейки)
=СУММ(B3:D3) 0 0 0
=СУММ(B4:D4) 0 0 0
=СУММ(B5:D5) 0 0 0
=СУММ(B3:B5) =СУММ(C3:C5) =СУММ(D3:D5)

Исходные данные (неизменяемые ячейки)
90 400 110
130 2 5 2
300 4 1 5
160 3 6 8

Целевая функция =СУММПРОИЗВ(B10:D12;B3:D5)

Диалоговое окно Поиск решения


Результаты


Оптимальный план перевозок:
• Со склада А1 перевезти весь имеющийся груз (90 т) получателю В3;
• Со склада А2 перевезти получателям В1, В2, В3 груз в количествах 20 т, 300 т, 70 т соответственно;
• Со склада А3 перевезти весь имеющийся груз (110 т) получателю В1.
При этом общие транспортные издержки будут минимальны и составят 1310 руб; остаток груза на складе А2 равен 10 т.



Перейти к полному тексту работы


Скачать работу с онлайн повышением уникальности до 90% по antiplagiat.ru, etxt.ru или advego.ru


Смотреть похожие работы


* Примечание. Уникальность работы указана на дату публикации, текущее значение может отличаться от указанного.