На бирже курсовых и дипломных проектов можно найти образцы готовых работ или получить помощь в написании уникальных курсовых работ, дипломов, лабораторных работ, контрольных работ, диссертаций, рефератов. Так же вы мажете самостоятельно повысить уникальность своей работы для прохождения проверки на плагиат всего за несколько минут.

ЛИЧНЫЙ КАБИНЕТ 

 

Здравствуйте гость!

 

Логин:

Пароль:

 

Запомнить

 

 

Забыли пароль? Регистрация

Повышение уникальности

Предлагаем нашим посетителям воспользоваться бесплатным программным обеспечением «StudentHelp», которое позволит вам всего за несколько минут, выполнить повышение уникальности любого файла в формате MS Word. После такого повышения уникальности, ваша работа легко пройдете проверку в системах антиплагиат вуз, antiplagiat.ru, etxt.ru или advego.ru. Программа «StudentHelp» работает по уникальной технологии и при повышении уникальности не вставляет в текст скрытых символов, и даже если препод скопирует текст в блокнот – не увидит ни каких отличий от текста в Word файле.

Результат поиска


Наименование:


Контрольная Информационные технологии на транспорте.Нахождение кратчайшего пути при помощи алгоритма Флойда

Информация:

Тип работы: Контрольная. Добавлен: 21.2.2014. Сдан: 2014. Страниц: 13. Уникальность по antiplagiat.ru: < 30%

Описание (план):


Содержание
1. Нахождение кратчайшего пути при помощи алгоритма Флойда…….…….3
2. Нахождение максимального потока сети……………………………………..6
3. Решение задачи линейного программирования графическим способом….12
Список использованных источников......…………………………………….....14


1. Нахождение кратчайшего пути при помощи алгоритма Флойда
Задание:
Определить кратчайшее расстояние от узла 1 к узлу 5.

ДАНО: 1 2 3 4 5 1 2 3 4 5
1 8 10 ? ? 1 2 3 4 5
2 8 20 30 ? 2 1 3 4 5
3 10 20 40 50 3 1 2 4 5
4 ? 30 40 30 4 1 2 3 5
5 ? ? 50 30 5 1 2 3 4

ШАГ 1
1 2 3 4 5 1 2 3 4 5
1 8 10 ? ? 1 2 3 4 5
C32+E31 2 8 18 30 ? 2 1 1 4 5
C33+D31 3 10 18 40 50 3 1 1 4 5
4 ? 30 40 30 4 1 2 3 5
5 ? ? 50 30 5 1 2 3 4
E32 =ЕСЛИ(C32+E31D33 =ЕСЛИ(C33+D31

ШАГ 2
1 2 3 4 5 1 2 3 4 5
D41+E42 1 8 10 38 ? 1 2 3 2 5
2 8 18 30 ? 2 1 1 4 5
3 10 18 40 50 3 1 1 4 5
C40+D42 4 38 30 40 30 4 2 2 3 5
5 ? ? 50 30 5 1 2 3 4

F39 =ЕСЛИ(F40+D39C42 =ЕСЛИ(C40+D42
ШАГ 3
1 2 3 4 5 1 2 3 4 5
E46+F49 1 8 10 38 60 1 2 3 2 3
E50+G51 2 8 18 30 68 2 1 1 4 3
3 10 18 40 50 3 1 1 4 5
C48+E49 4 38 30 40 30 4 2 2 3 5
D48+E50 5 60 68 50 30 5 3 3 3 4

G46 =ЕСЛИ($E$46+G48G47 =ЕСЛИ(E47+G48C50 =ЕСЛИ(C48+E50D50 =ЕСЛИ(D48+E50<........



Перейти к полному тексту работы


Скачать работу с онлайн повышением уникальности до 90% по antiplagiat.ru, etxt.ru или advego.ru


Смотреть похожие работы


* Примечание. Уникальность работы указана на дату публикации, текущее значение может отличаться от указанного.